Cakephp 2.x User Management Premium Plugin Version 2.1

Requirement

The basic requirements of using this plugin are:
1. Cakephp Framework if you haven't you can download latest version from Cakephp Official Website.
2. User Management Plugin Version 2.1 if you haven't you can download latest version from Ektanjali Softwares.
3. Tinymce editor from Tinymce Official Website.
4. Basic knowledge of php and cakephp. 5. Please follow all steps from README file while installing this plugin.